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Important Statements 
 
This manual is for IQBoard Software. 
 
Use this product strictly according to detailed operation instruction in this manual so 
as to ensure proper use. Before you install this product, please read this manual 
carefully to save your time.  
 
Opening the package means you have agreed to purchase this product, Returnstar 
will not accept returns of opened packages. 
 
The product specification may be subject to change without prior notice. The sample 
pictures in this User Manual may differ from the real product. 
 
Returnstar reserves all rights to charge the fee at anytime for product replacement, 
revision and update. The content in this manual will be regularly revised without prior 
notice, and the printed manual will be updated when new version is released. 
Returnstar will make no guarantee for this product, both explicit and implicit, including 
the salability and the adaptability to certain purpose, and will deny all guarantees 
alike. 
 
Copyright 
 
Returnstar, IQBoard are registered trademarks of Fuzhou Returnstar Technology Co.,Ltd. 
Windows is a registered trademark of Microsoft. 
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Chapter 1 Product Introduction 
 
IQBoard Software is a professional Multi-media Interactive Teaching and 
Demonstrating Tool, which is designed for the Interactive Whiteboard or Virtual 
Whiteboard. It is also a powerful Multi-media Courseware Making Tool. Through 
IQBoard Software, various interactive teaching and demonstrating functions can be 
achieved, such as write, erase, label (label in character, line, dimension and angle), 
drag, zoom, reveal screen, spotlight, screen capture and save, on-screen keyboard, 
and text input. 
 
With IQBoard Software and interactive whiteboard or virtual whiteboard, marvelous 
interactive communicating effect can be achieved in various demonstrating and 
teaching situation, such as product exhibition, business conference, news broadcast, 
securities evaluation, military command, entertainment, medical consultation, 
engineering design, competition tactics analysis, weather analysis, etc. 
 
The software interface adopts toolbar and embeds graph-text design. It has friendly 
software interface, easy operation, and strong human-computer interaction. You can 
master operation within 10 minutes without specialized training and checking manual 
in detail.  
 
The software has strong system expandability and openness, you can customize your 
software system, e.g. you can save or import any picture, element, background, photo, 
and mode into resource base, thus affluent teaching resource inside and among 
school and in Internet can be fully shared. What’s more, you can manage and adjust 
the resource base.  
 
This manual is for IQBoard Software, which can be adapted to Returnstar’s various 
interactive whiteboards or virtual whiteboards. For the usage and operation of these 
whiteboards, please refer to the corresponding user manuals. 
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Chapter 2 Install, Uninstall, Register, and 
Update 
 
2.1 System Requirements 
 
Ubuntu 9.10/10.04/10.10  
Celeron 2.1G or higher  
256MB RAM(512MB recommended） 
200M free hard disk space 
 
2.2 Install IQBoard Software and IQBoard Resource Library 
 
Double-click “IQBoard Software V4.6” in the installation CD, then follow the on-screen 
instruction to install the IQBoard Software and IQBoard Resource Library. 
 

 
 
 

 Prompt: The software will automatically recognize the corresponding language 
according to your system while installing. 

 
 
2.3 Uninstall IQBoard Software and IQBoard Resource Library 
 

1. Click the “System” on the top left of the screen, select “Administration”, then select 
“Synaptic Package Manager”. 
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2. Select “iqboardsoftware.deb” from the Package list, then right-click and select 

“Mark for Removal” or "Mark for Complete Removal" from the pop menu. 
 

 

 

3. Click “Apply” to uninstall the software. (As shown in Fig below) 
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2.4 Register 
 
2.4.1 Trial: You can download IQBoard Software from our website 
http://www.iqboard.net. After you have finished the downloading, install the software, 
then you can try it out immediately. IQBoard Software has 30 trial times, which are 
counted by the times you start the software. After the trial times have run out, please 
register if you want to continue using the software. 
 
2.4.2 Register: You can register by Product SN. When you start the IQBoard 
Software (or after starting the IQBoard Software,) open the Register Window by 
selecting “Help > Register”. 
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Input Product SN (which is acquired when purchasing the software), User Name, 
Telephone, E-mail, and Country in the Register Window, then click “Register” to finish 
the registration. 
 
After registration, the software will prompt how many computers you can still register 
the software on. If you can’t register the software on computers up to the amount 
stipulated on the software license, the reason may be: 
 
1. This SN has been used by other people. 
 
2. The retailers sell illegally, please appeal to consumer organization for 
compensation. 
 

 
 

Prompt: 
1. If the IQBoard Software you buy is trial version, your Product SN can only support one PC. 
If the IQBoard Software you buy is authorized version (for school or enterprise), your Produc 
SN can support several PCs. 
2. After you register sucessfully for authorized version, your school or enterprise name will be 
showed in the start interface, title bar and about window of IQBoard Software and exported 
files from IQBoard Software (except CDF file).  
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2.5 Update 
 
After starting IQBoard Software, system will automatically check whether the update 
package is available. If so, system will prompt you to update. Click “Yes” to update the 
software, click “No” if you don’t want to update now. You can also select “Help” > 
“Update” to enter the update window. 
 

 

 

 
 

Prompt: 
1. Only the registered IQBoard Software can be updated. 
2. If the update service has expired, a prompt window will appear when clicking “Update”, 
you should pay the update fee to continue updating the software. 
3. When updating the software, if the software prompt “End user’s IQBoard Software has not 
been registered. Update failed.”, please uninstall the software and register again, then 
update the software.  
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Chapter 3 Exploring IQBoard Software 
 
3.1 Starting IQBoard Software 
 
 
 
After installation, you just need to select “Applications > IQBoard Software folder > 
IQBoard Software” to start the software without restarting the computer. 
 

 

 
3.2 Main Window 
 
The main window of IQBoard Software consists of: 
 
Menu Bar: Provide menus for all functions. 
 

 
 
 
Common Tools toolbar: Provide common page and object manipulating tools. 
 

 
 
 
Assistant Tools toolbar: Provide some screen tools and presenting tools. 
 

 
 

 Prompt:Please configure JDK manually before runnig IQBoard Software. 
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Drawing Tools toolbar: Provide all drawing tools. 

 

 
 
Resource Panel: Allow you to access and manage recourses of IQBoard Software. 
 

 
 
Whiteboard Area: Display the current page and enables you to create, edit and 
manipulate objects on a page. 
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Comment Column: In this column, you can use four kinds of drawing tools to add 
comment or explanation for curret page.  
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3.3 Floating Tools toolbar 
 
The Floating Tools toolbar enables you to quickly access frequently used tools and 
features. Unlike the traditional toolbar, Floating Tools toolbar is capable of being 
anywhere on the screen and being moved. 
 

 

 

Minimize Floating Tools toolbar: Click  to minimize the Floating Tools toolbar. 

After the toolbar is minimized, click  on the Taskbar icon menu to display the 

toolbar. 
 
Move Floating Tools toolbar: Click on any part of the Floating Tools toolbar and drag 
the toolbar to new location. 
 
Lock/Unlock Floating Tools toolbar: Click  to lock the Floating Tools toolbar 
position. Click this button again to unlock. 

Prompt: You can click  and  to move resource panel from bottom to top, left 
to right. 
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Chapter 4 Working Modes 

 
IQBoard Software has 2 main working modes: Board Mode and Full Screen Mode. 
When you start IQBoard Software, it defaultly enters into Board Mode. In Board Mode, 
you can use all powerful functions of IQBoard Software in main interface of IQBoard 
Software (as shown in fig below). 
 

 
 
 
Display whiteboard area in full screen 
 

Click  on Common Tools toolbar or Resource Panel, or select “View - Full Screen” 

to enter Full Screen Mode. 
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In this mode, all toolbars and Resource Panel will be hided. But you can use tools in 

the Floating Tools toolbar. To exit full screen, click  on the screen left bottom. 
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Chapter 5 Working with IQBoard Software 
Files 

 
5.1 Creating a New File 
 
When you start IQBoard Software, a new file opens automatically. However, you can 
create a new file at any time. 
 
To create a new file: 
 
Do one of the followings: 
 

Click “File > New” on Menu Bar. 
 

Click  on Common Tools toolbar. 

 

Click “  > New” on Floating Tools toolbar. 

 

5.2 Opening a File 
 
To open an existed CDF file in your PC: 
 
1. Do one of the followings: 
 

Click “File > Open” on Menu Bar. 
 

Click  on toolbar of Common Tools. 

 

Click “  > Open” on Floating Tools toolbar. 

 
An Open dialog box appears 
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2. Browse to, and select, the file you want to open. 
 
3. Click “Open”. 
 
5.3 Closing a File 
 
Do one of the followings: 
 
Click “File > Close” on Menu Bar. 
 

Click “  > Close” on Floating Tools toolbar. 

 

Prompt: When creating a new file, opening a file or closing a file, the system will prompt you 
whether to save the current file, you can click “Yes” or “No” to save the file or not. And click “Cancel” 
to stop closing the file. (As shown in Fig below) 
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5.4 Saving a File 
 
IQBoard Software can save your file in .cdf format. You can also save your file in other 
formats, including: bmp、jpg、gif、png、cdf. The file will be named according to current 
time by default. 
 
To save a new file: 
 
1. Do one of the followings: 
 

Click “File > Save/Save as” on Menu Bar. 
 
Click  on toolbar of Common Tools. 

Click “  > Save/Save as” on Floating Tools toolbar. 

 
The Save As dialog box appears: 
 

 

 
 

 Note: Only the pictures on the current page can be saved if you want to save the pictures 
in the format, such as: bmp, jpg, gif and png. 

 
 
5.5 Saving a File as Template 
 
If the layout of current file may be frequently used in future, you can also save it as 
template, which can be retrieved in Template tab.  
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To save your file as template: 
 
1. Do one of the followings: 
 

Click “File > Save as template” on Menu Bar. 
 

Click “  > Save as template” on Floating Tools toolbar. 

 
The Save As dialog box appears. 
 

 
 
 
5.6 Encrypting a File 
 
You can encrypt .cdf file to protect it from the unwanted duplication and usage. The 
encrypted file cannot be opened without correct password. 
 
To encrypt current file:  
 
1. Do one of the followings: 
 

Click “File > Encrypt” on Menu Bar. 
 

Click “  > Encrypt” on Floating Tools toolbar. 

 
Following window will appear: 
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2. Enter password and confirm, then click “OK”.  
 

 Note: 1. The password can be any character (case sensitive) but nor more than 8 
characters. After the password has been set, please keep it in mind. And we do not provide 
any decryption services. 
2. The “Confirm password” should be the same as the “password”.  
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Chapter 6 Working with Pages 

 
6.1 Inserting a Page 
 
To insert a blank page: 
 
Do one of the followings: 
 

Click “Insert > Blank page” on Menu Bar. 
 

Click   on toolbar of Common Tools toolbar. 

 
A blank page appears after the current page. 
 
6.2 Deleting a Page 
 
To delete a page: 
 
1. Select the thumbnail of the page you want to delete on Page tab. 
 
2. Do one of the followings: 
 

Click “Edit > Delete page” on Menu Bar. 
 
Click  on toolbar of Common Tools toolbar. 
 
Click the menu arrow on page thumbnail, then select “Delete page”. 
 
Right-click on page thumbnail, then select “Delete page”. 

 

 
 

 

6.3 Copying or Cutting a Page 
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To copy a page: 
 
1. Select the thumbnail of the page you want to copy on Page tab. 
 
2. Do one of the followings: 
 

Click the menu arrow on page thumbnail, then select “Copy page”. 
 
Right-click on page thumbnail, then select “Copy page”. 
 

 
 

To cut a page: 
 
1. Select the thumbnail of the page you want to cut on Page Tab. 
 
2. Do one of the followings: 
 

Click the menu arrow on page thumbnail, then select “Cut page”. 
 
Right-click on page thumbnail, then select “Cut page”. 
 

 
 
To paste the copied or cut page:  
 
Do one of the followings: 
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Click the menu arrow on page thumbnail, then select “Paste page”. 
 
Right-click on page thumbnail, then select “Paste page”. 
 

 
 
 
The copied or cut page appears before the current page. 
 
6.4 Clearing a Page 
 
To clear all content on current page: 
 
Do one of the followings: 
 

Click “Edit > Clear page” on Menu Bar. 
 
Click the menu arrow on page thumbnail, then select “Clear page”. 
 

 
 
Right-click on page thumbnail in Page tab, then select “Clear page”. 

 
6.5 Displaying a Page 
 
You can display any page on whiteboard area. 
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To display a page: 
 
Click a thumbnail of the page you want to display in Page tab. 
 
To display the first page: 
 

Click “View > The first page” on Menu Bar. 
 
To display the last page: 
 

Click “View > The last page” on Menu Bar. 
 
To display the previous page: 
 
Do one of the followings: 
 

Click “View > Previous page” on Menu Bar. 
 
Click  on page bottom left. 
 
Click  on Floating Tools toolbar. 

 
To display the next page: 
 
Do one of the followings: 
 

Click “View > Next page” on Menu Bar. 
 
Click  on page bottom left. 
 
Click  on Floating Tools toolbar. 

 
6.6 Moving a page 
 
A whiteboard page can be infinitely extended. You can move a page to get more 
space or to display any part of the page on screen. 
 
To move a page: 
 
1. Do one of the followings: 
 

Click “View > Move page” on Menu Bar. 
 
Click  on toolbar of Common Tools toolbar. 
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2. After the mouse pointer becomes a hand, you can click on page to move it. 
 
To return a page to its original position:  
 
Do one of the followings: 
 

Click “View > Return page” on Menu Bar. 
 
Click  on toolbar of Common Tools toolbar. 

 
6.7 Zooming a Page 
 
By default, whiteboard pages are displayed in their actual dimensions. But you can 
use the zoom tools to enlarge or reduce the size of whiteboard page. 
 
To increases or decrease page magnification: 
 
1. Do one of the followings: 
 

Click “View > Zoom in/Zoom out” on Menu Bar. 
 

Click  or  on Common Tools toolbar. 

 
2. After the mouse pointer becomes a magnifier, click page to enlarge or reduce it. 
 
To restore page: 
 
Do one of the followiings: 
 
1. Click “View > Restore Page” on Menu Bar. 
 

2. Click  on Common Tools toolbar. 

 
6.8 Setting Page Background 
 
Specify a color, a gradient of two colors, a pattern, or an image as page background.  
 
To specify page background: 
 

Click “Insert > Page background” on Menu Bar. 
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Following toolbar will appear: 
 

 
 
2. Select color, gradient, pattern, or image on this toolbar. 
 
To cancel page background: 
 
Do one of the followings: 
 

Click  on the above toolbar, then click page. 
 
Click “Insert > Cancel background” on Menu Bar. 
 
Click the menu arrow on page thumbnail, then select “Cancel background”. 
 
Right-click on page thumbnail, then select “Cancel background”. 

 
6.9 Saving a Page 
 
IQBoard Software can save every single whiteboard page in .cdf format. You can also 
save whiteboard page in other formats, including: bmp、jpg、gif、png、cdf.  
 
To save a page: 
 
1. Select the thumbnail of the page you want to save in Page tab. 
 
2. Click the thumbnail's menu arrow, and then select “Save”. 

 

 
 

 
The Save dialog box appears. 
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3. Select the destination folder and file type, enter a file name, and click “Save”. The 
file will be named according to current time by default. 
 
6.10 Saving a Page as Template 
 
If the layout of current whiteboard page may be frequently used in future, you can also 
save it as template, which can be retrieved in Template tab.  
 
To save a page as template: 
 
1. Select the thumbnail of the page you want to save in Page tab. 
 
2. Click the thumbnail's menu arrow, and then select “Save as template”. 

 

 

 
 
The Save As dialog box appears. 
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3. Click “Save” to save the current page as template. By default, the template will be 
saved in the “Custom template” folder and will be named according to current time.  
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Chapter 7 Creating Objects 

 
IQBoard Software provides many tools to create various objects.  
 
In case you are in Board Mode you can use tools in the Menu Bar, Drawing Tools 
toolbar, and Floating Tools toolbar. 
 
In case you are in Full Screen Mode, you can use drawing tools in Floating Tools 
toolbar. 
 

 
 
7.1 Freehand Drawing Tools 
 
The Freehand Drawing Tools are the most frequently used tools, use them to 
annotate, write and draw on the interactive screen. IQBoard Software provides 
several Freehand Drawing Tools. Each tool has its unique character. 
 
To use these Freehand Drawing Tools: 
 
1. Do one of the followings: 
 

Click “Draw > Freehand Drawing Tools” on Menu Bar, then select a Freehand 
Drawing Tool. 
 
Select a Freehand Drawing Tool on the Common Tools toolbar. 
 
Select a Freehand Drawing Tool on the Floating Tools toolbar. 

 
2. Adjust its properties if necessary. Refer to Customizing Freehand Drawing Tools for 
details. 
 
3. Create freehand objects by writing or drawing on the interactive screen. 
 
The Freehand Drawing Tools include: 
 

Pencil  
Pencil has the characteristic of trim and smooth writing, and is fit for calligraphy of 
letter, figure and common character.  

Prompt: When creating objects, if the stroke color is the same as the background color, 
the stroke will be displayed in reverse color. 
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You can adjust color, thickness, transparency and arrow effect for Pencil tool. Refer to 
Customizing Freehand Drawing Tools for details 
 

Pen  

Pen has the pen-writing characteristic which can show the art of pen-writing brilliantly 
and is fit for superscription, signature, and other cases that need pen-writing effect.  
 
You can adjust color, thickness, and transparency for Pen tool. Refer to Customizing 
Freehand Drawing Tools for details. 
 

Washing Brush  

Washing Brush is a writing effect based on the writing feature of Arabic. 
 
You can adjust color, thickness, and transparency for Pen tool. Refer to Customizing 
Freehand Drawing Tools for details. 
 

Broad Brush  

Broad Brush is a writing effect of using several washing brushes in different colors to 
write together, usually used in case requiring special emphasizing such as title and 
frame, etc.  
 
You can adjust color, thickness, and transparency for Broad Brush tool. Refer to 
Customizing Freehand Drawing Tools for details. 
 
Customizing Freehand Drawing Tools 
 
You can customize the properties of Freehand Drawing Tools, including: 
 
Color 
 
IQBoard Software provides 6 color buttons on the properties toolbar. Select one of 
them to change the color of the Freehand Drawing Tool. 
 
To apply other colors: 
 
1. Double-click any color button or click the menu arrow of color section. 
 
2. Select the color you want from the color list. The new color will replace the color in 
the current color button. 
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Thickness 
 
IQBoard Software provides 3 thickness buttons on the properties toolbar. Select one 
of them to change the thickness of Freehand Drawing Tool. 
 
To apply other thicknesses: 
 
1. Double-click any thickness color button or click the menu arrow of thickness 
section. 
 
2. Select the thickness you want from the thickness list. The new thickness will 
replace the thickness in the current thickness button. 
 

 
 

 
 

 Prompt: The color setting of Broad Brush is different from other Freehand Drawing 
Tools. There are 6 color icons in total. By selecting a color for each color icon, you will get a 
combined writing effect of 6 colors. In case you don’t want to use 6 colors, for instance only 
3, then set the last 3 color icons as white. 
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Transparency 
 
IQBoard Software provides 3 transparency buttons on the properties toolbar. Select 
one of them to change the transparency of Freehand Drawing Tool. 
 
To apply other transparencies: 
 
1. Double-click any transparency button or click the menu arrow of transparency 
section. 
 
2. Select the transparency you want from the transparency list. The new transparency 
will replace the transparency in the current transparency button. 
 

 
 

 
Arrow effect 
 
IQBoard Software provides several arrow effects for Pencil tool. 
 
To apply an arrow effect  
 
1. Click the menu arrow of arrow section. 
 
2. Select the arrow effect you want from the arrow effect list. 
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Fill 
 
You can fill color, gradient, pattern, or image to a closed freehand drawing object. 
Refer to Fill for details. 
 
Shape Recognition 
 
The Pencil tool also has Shape Recognition function. If you enable this function, the 
stroke drawn by Pencil will be automatically revised to Solid Line, Circle, Rectangle, 
Triangle, Polygon, and adjacent Solid Lines will be automatically combined to 
polygons.  
 

To enable this function, click  on the properties toolbar. 

 
You can click and drag any of the corner points to alter the shape. 
 
7.2 Line 
 
IQBoard Software provides different kinds of straight lines. 
 
To draw a straight line on screen: 
 
1. Do one of the followings: 
 

Click “Draw > Line” on Menu Bar. 
 

Click  on the Common Tools toolbar. 
 

Click  on the Floating Tools toolbar. 
 
2. Choose one of available lines, and adjust its properties if necessary. Refer to 
Customizing Line for details. 
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3. Create a straight line by pressing where you want the line to start and dragging to 
where you want the line to end. 
 
Customizing Line 
 
You can customize the properties of Line tool, including: 
 
Color 
 
IQBoard Software provides 6 color buttons in the properties toolbar. Select one of 
them to change the line color. 
 
To apply other colors: 
 
1. Double-click any color button or click the menu arrow of color section. 
 
2. Select the color you want from the color list. The new color will replace the color in 
the current color button. 
 

 
 
Thickness 
 
IQBoard Software provides 3 thickness buttons properties toolbar. Select one of them 
to change the line thickness. 
 
To apply other thicknesses: 
 
1. Double-click any thickness color button or click the menu arrow of thickness 
section. 
 
2. Select the thickness you want from the thickness list. The new thickness will 
replace the thickness in the current thickness button. 
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Transparency 
 
IQBoard Software provides 3 transparency buttons properties toolbar. Select one of 
them to change the line transparency. 
 
To apply other transparencies: 
 
1. Double-click any transparency button or click the menu arrow of transparency 
section. 
 
2. Select the transparency you want from the transparency list. The new transparency 
will replace the transparency in the current transparency button. 
 

 
 
Style 
 
IQBoard Software provides several line styles for Line tool and you also can 
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customize your own line styles:  
 
To customize your own line styles:  
 
1. Click [……] on the bottom of the line style list, 
 
3. Customize your own line style by selecting start arrow, end arrow, and line pattern. 
 

 
 
 
7.3 Shapes 
 
IQBoard Software provides different kinds of 2D shape.  
 
To add a shape on screen: 
 
1. Do one of the followings: 
 

Click “Draw >2D Shapes” on Menu Bar. 
 

Click on the Common Tools toolbar. 
 

Click  on the Floating Tools toolbar. 
 
2. Select a 2D shape, and adjust its properties if necessary. Refer to Customizing 
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Shapes for details. 
 
3. Create a shape by pressing where you want to place the shape on screen and 
dragging until the shape is the size you want. 
 
Customizing Shapes 
 
You can customize the properties of Shapes tool, including: 
 
Color 
 
IQBoard Software provides 6 color buttons in the properties toolbar. Select one of 
them to change the side color. 
 
To apply other colors: 
 
1. Double-click any color button or click the menu arrow of color section. 
 
2. Select the color you want from the color list. The new color will replace the color in 
the current color button. 
 

 
 
Thickness 
 
IQBoard Software provides 3 thickness buttons properties toolbar. Select one of them 
to change the side thickness. 
 
To apply other thicknesses: 
 
1. Double-click any thickness color button or click the menu arrow of thickness 
section. 
 
2. Select the thickness you want from the thickness list. The new thickness will 
replace the thickness in the current thickness button. 
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Transparency 
 
IQBoard Software provides 3 transparency buttons properties toolbar. Select one of 
them to change the side transparency. 
 
To apply other transparencies: 
 
1. Double-click any transparency button or click the menu arrow of transparency 
section. 
 
2. Select the transparency you want from the transparency list. The new transparency 
will replace the transparency in the current transparency button. 
 

 
 
Style 
 
IQBoard Software provides 3 shape buttons in the properties toolbar of Shapes tool. 
 
To apply other shapes: 
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1. Do one of the followings: 
 

Click “Draw > Shapes” on Menu Bar. 
 
Double-click any shape button or click the menu arrow of shape section. 
 

2. Select the shape you want from the shape list. The new shape will replace the 
shape in the current shape button. 
 

 
 

 
 
7.4 Point to Point 
 
This tool allows you to create a polygon or a polyline. 
 
To create a polygon: 
 
1. Do one of the followings: 
 

Click “Draw > Point to Point” on Menu Bar. 
 

Click  on the Common Tools toolbar. 
 

Click  on the Floating Tools toolbar. 
 
2. Adjust its properties if necessary. Refer to Customizing Point to Point tool for 
details. 
 
3. Select a point on screen as the start point of the first line, and select another point 
as the end point of the first line (which is also the start point of the second line), then 
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select the end point of the second line, and so forth, …… Until you have got the shape 
you want. 
 
4. Overlap the last point to the first point. 
 
4. You can click and drag any of the corner points to alter the polygon. 
 

 
 
To create a Polyline: 
 
1. Do one of the followings: 
 

Click “Draw > Polygon” on Menu Bar. 
 

Click  on the Common Tools toolbar. 
 

Click  on the Floating Tools toolbar. 
 
2. Adjust its properties if necessary. Please see Customizing Point to Point Tools for 
details. 
 
3. Select a point on screen as the start point of the first line, and select another point 
as the end point of the first line (which is also the start point of the second line), then 
select the end point of the second line, and so forth, until you have got the shape you 
want. 
 
4. Double-click the last point 
 
5. You can click and drag any of the corner points to alter the polyline. 
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Customizing Point to Point Tool 
 
You can customize the properties of Point to Point Tool, including: 
 
Color 
 
IQBoard Software provides 6 color buttons in the properties toolbar. Select one of 
them to change the side color. 
 
To apply other colors: 
 
1. Double-click any color button or click the menu arrow of color section. 
 
2. Select the color you want from the color list. The new color will replace the color in 
the current color button. 
 

 
 
Thickness 
 
IQBoard Software provides 3 thickness buttons properties toolbar. Select one of them 
to change the side thickness. 
 
To apply other thicknesses: 
 
1. Double-click any thickness color button or click the menu arrow of thickness 
section. 
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2. Select the thickness you want from the thickness list. The new thickness will 
replace the thickness in the current thickness button. 
 

 
 

 
Transparency 
 
IQBoard Software provides 3 transparency buttons properties toolbar. Select one of 
them to change the side transparency. 
 
To apply other transparencies: 
 
1. Double-click any transparency button or click the menu arrow of transparency 
section. 
 
2. Select the transparency you want from the transparency list. The new transparency 
will replace the transparency in the current transparency button. 
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7.5 Pie Chart 
 
You can use Pie Chart to illustrate relative magnitudes or frequencies or percents. 
 
To create a Pie Chart on screen: 
 
1. Do one of the followings: 
 

Click “Draw > Pie Chart” on Menu Bar. 
 

Click on the Common Tools toolbar. 

 

Click  on the Floating Tools toolbar. 

 
2. Click where you want to put Pie Chart on screen. The setting window of Pie Chart 
will appear. 
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3. In setting window, you can set the name, value and transparency of each section. 
You can also set Title, 3D Effect, Background Color, and Transparency for the Pie 
Chart. 
 
4. Click “Ok” button on the setting window, the relevant Pie Chart will be displayed on 
the whiteboard page. 
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7.6 Bar Chart 
 
You can use Bar Chart to compare two or more values. 
 
To create a Bar Chart on screen: 
 
1. Do one of the followings: 
 

Click “Draw > Bar Chart” on Menu Bar. 
 

Click  on the Common Tools toolbar. 
 

Click  on the Floating Tools toolbar. 
 
2. Click where you want to put Bar Chart on screen. The setting window of Bar Chart 
will appear. 

 

 
 

 
3. In setting window, you can set the name, value and transparency of each bar. You 

 Prompt: You can modify the magnitude of each sector. You can also use “Fill” tools to 
change the color of each sector. 
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can also set Title, Background Color, 3D Effect, and Transparency for the Bar Chart. 
 
4. Click “Ok” button on the setting window, the relevant Bar Chart will be displayed on 
the whiteboard page. 
 

 

 
 

 
 
7.7 Table 
 
You can add tables to your page. After you create a table, you can insert text and 
object into the table's cells, and customize the table. 
 
Creating a Table 
 
To add a Table: 
 
1. Do one of the followings: 
 

Click “Draw > Table” on Menu Bar. 
 

Click  on the Common Tools toolbar. 
 

Click  on the Floating Tools toolbar. 
 

 Prompt: You can modify the magnitude of each bar directly on the Bar Chart. You can 
also use “Fill” tools to change the color of each bar. 



 

 46

2. Set row number and column number. You can also set the border color, thickness, 
and transparency if you want. Refer to Customizing Table for details. 
 
3. Create a table by pressing where you want to place the table on screen and 
dragging until the table is the size you want. 
 
Resizing Column and Row 
 
To resize a column: 
 
1. Rest the mouser pointer on column boundary you want to move until it becomes a 
resize pointer.  
 
2. Drag the boundary to resize the column. 
 
To resize a row: 
 
1. Rest the mouser pointer on row boundary you want to move until it becomes a 
resize pointer.  
 
2. Drag the boundary to resize the row. 
 
Selecting Table or Cell 
 
To select a table 

1. Click  

 
2. Do one of the followings: 
 

Click inside the table 
 
Click outside the table, and drag a rectangle surrounding the table. 

 
To select a cell 
 

1. Click  

 
2. Do one of the followings: 
 

Click inside the table, then click inside the cell. 
 
Click inside, but near to, a corner of the cell, and then drag to the opposite corner. 
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To select multiple cells 
 

1. Click  

 
2. Press inside the top and leftmost cell, and then drag to the bottom and rightmost 
cell. 
 
Moving Table 
 
To move a table: 
 
1. Select the table 
 
2. Click the blank area of the table and then drag the table to a different position on 
the page. 
 
Inserting Text into Cell 
 
To insert text into a cell:  
 
1. Select the cell, 
 
2. Double-click the cell. And then input text into table property dialog box. 
 
Customizing Table 
 
You can customize the properties of Table tool, including: 
 
Color 
 
IQBoard Software provides 6 color buttons in the properties toolbar. Select one of 
them to change the border color. 
 
To apply other colors: 
 
1. Double-click any color button or click the menu arrow of color section. 
 
2. Select the color you want from the color list. The new color will replace the color in 
the current color button. 
 



 

 48

 
 
Thickness 
 
IQBoard Software provides 3 thickness buttons properties toolbar. Select one of them 
to change the border thickness. 
 
To apply other thicknesses: 
 
1. Double-click any thickness color button or click the menu arrow of thickness 
section. 
 
2. Select the thickness you want from the thickness list. The new thickness will 
replace the thickness in the current thickness button. 
 

 
 

 
Transparency 
 
IQBoard Software provides 3 transparency buttons properties toolbar. Select one of 
them to change the border transparency. 
 
To apply other transparencies: 
 
1. Double-click any transparency button or click the menu arrow of transparency 
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section. 
 
2. Select the transparency you want from the transparency list. The new transparency 
will replace the transparency in the current transparency button. 
 

 
 

 
Column and Row Number 
 
You can set the column and row number directly on the properties toolbar. 
 
Fill 
 
You can fill color, gradient, pattern, or image to each cell. Refer to Fill for details. 
 
7.8 Text 
 
You can insert text on a page and customize its font style, size and color. 
 
Inputting text on page 
 
To input text on a page: 
 
1. Do one of the followings: 
 

Click “Draw > Text” on Menu Bar. 
 

Click  on the Common Tools toolbar. 

 

Click  on the Floating Tools toolbar. 
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2. Click where you want the text to start on page. The Text Box and Fonts toolbar will 
appear. 
 

 

 

3. Change the text format through the Fonts toolbar if necessary. 
 
4. Type your text.  
 
5. After you finish inputting, click outside of the Text Box. 
 
Input text through keyboard 
 
Type your text in Text Box through keyboard. 
 
Edit text 
 
IQBoard Software also allows you to edit the text in a text object. 
 
To edit text in a text object: 
 
1. Double-click the text object. 
 
2. Modify the text in the Text Box and change text format through the Fonts toolbar. 
 
7.9 Math tools 
 
Dimension Label: 
 
You can make a Dimension Label for distance between two points. 
 
To add a Dimension Label on page: 
 
1. Do one of the followings: 
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Click “Tool > Math tools > Dimension Label” on Menu Bar, 
 

Click on Assistant Tools toolbar, then select . 

 

Click  on Floating Tools toolbar, then select .  

 
2. Move the cursor onto the whiteboard page, determine the start point of the 
dimension, and click once. 
 
3. Move the cursor to another point on the whiteboard area, and click once. These two 
points will be automatically linked, and the length between will be displayed, as 
follows: 

 

 

 
 
Angle Label:  
 
You can use “Angle Label” tool to measure an angle, and modify the magnitude of 
angle again. 
 
To add an Angle Label on page 
 
1. Do one of the followings: 
 

Click “Tool > Math tools > Angle Label” on Menu Bar, 
 

Click  on Assistant Tools toolbar, then select . 

 

Click  on Floating Tools toolbar, then select .  

 
2. Move the cursor onto the whiteboard page, click the page once to determine the 
vertex, click again to determine one side of the angle, then move the cursor, relevant 
angle will be displayed on the page, as follows: 

 Prompt: You can set the default properties for Dimension Label in System Setting. 
You can also change the properties for each Dimension Label object separately. 
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Dividers:  
 
You can use “Dividers” tool to draw an arc or a sector, and modify its radius, central 
angle, and other properties. 
 
To draw an arc or a sector on page: 
 
1. Do one of the followings: 
 

Click “Tool > Math tools > Dividers” on Menu Bar, 
 

Click  on Assistant Tools toolbar, then select . 

 

Click  on Floating Tools toolbar, then select . 

 
2. Select a point on the page to determine the center of circle. 
 
3. Select another point on the page to determine the radius. 
 
4. Move the cursor to draw the arc or sector. After you finish drawing, click the page 
again, the arc or sector will be displayed on the page, as follows: 
 

 Prompt: 
1. The displayed degree of “Angle Label” is the degree created by the second side rotating 
from the first side counterclockwise. 
2. You can set the default properties for Angle Label in System Setting. You can also change 
the properties for each Angle Label object separately. 
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Ruler:  
 
You can use Ruler to measure objects. 
 
To add a Ruler on page: 
 
1. Do one of the followings: 
 

Click “Tool > Math tools > Ruler” on Menu Bar, 
 

Click  on Assistant Tools toolbar, then select . 

 

Click  on Floating Tools toolbar, then select .  

 
2. Move the cursor onto the whiteboard page, determine the position of the ruler, click 
once, then the ruler will be displayed on the whiteboard page, as follows: 
 

 

 
The Ruler can be manipulated as an object, refer to Manipulating Objects for details. 
When rotating the Ruler, the current angle of rotation is displayed in the center of the 

 Prompt: 
You can set the default properties for Dividers in System Setting. The default shape is 
Sector. 



 

 54

Ruler. 
 
Protractor: 
 
You can add a Protractor on the whiteboard page. You can also use Protractor to 
measure angle and draw arcs at a particular angle. 
 
To add a protractor on page: 
 
1. Do one of the followings: 
 

Click “Tool > Math tools > Protractor” on Menu Bar, 

Click  on Assistant Tools toolbar, then select . 

Click  on Floating Tools toolbar, then select . 

 
2. Move the cursor onto the whiteboard page, determine the position of the protractor, 
click once, then the protractor will be displayed on the whiteboard page, as follows: 

 

 
The Protractor can be manipulated as an object, refer to Manipulating Objects for 
details. 
 
Right-angled Set Square 
 
IQBoard Software offers two Right-angled Set Squares for your convenience, 
including “Isosceles Right-angled Set Square” and “30 Degree Right-angled Set 
Square”. The Right-angled Set Square can be used in angle measurement and 
drawing lines of a particular size. 
 
To add a Right-angled Set Square 
 
1. Do one of the followings: 
 

Click “Tool > Math tools > Right-angled Set Square” on Menu Bar, then select 
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“Isosceles Right-angled Set Square” or “30 Degree Right-angled Set Square”. 
 

Click  on Assistant Tools toolbar, then select  or . 

 

Click  on Floating Tools toolbar, then select  or . 

 
2. Move the cursor onto the whiteboard page, determine the position of the 
Right-angled Set Square and click once, the Right-angled Set Square will be 
displayed on the whiteboard, as follows: 
 

 

      Isosceles Right-angled Set Square    30 Degree Right-angled Set Square 
 
The Right-angled Set Square can be manipulated as an object, refer to Customizing 
Objects for details. When rotating the Right-angled Set Square, the current angle of 
rotation is displayed in the center of the Right-angled Set Square. 
 

 
 
 
7.10 Fill 
 
You can fill color, gradient, pattern, or image to any closed geometry. 

 Prompt: 
You can set the default properties for Right-angled Set Squares in System Setting. The 
default shape is Sector. 
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To fill effect: 
 
1. Do one of the followings: 
 

Click “Draw > Fill” on the Menu Bar. 
 

Click  on the Common Tools toolbar. 
 

Click  on the Floating Tools toolbar. 
 
The Fill toolbar appears. 
 

 
 
2. Select one of the available colors, gradients, patterns, or images. 
 
3. Click the geometry. 
 
To apply other color as a Color Fill: 
 
1. Double-click any color fill button or click the setting button beside,  
 
2. Select the color you want from the color list.  
 
3. The new color will replace the color in current color fill button. 
 
To apply other gradient as a Gradient Fill: 
 
1. Double-click any gradient fill button or click the setting button beside,  
 
2. Set the gradient in the Gradient Editor.  
 
3. The new gradient will replace the gradient in current gradient fill button. 
 
To customize the foreground and background colors of a Pattern Fill: 
 
1. Double-click any pattern fill button or click the setting button beside,  
 
2. Set the foreground color and background color. 
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To select an image as the Image Fill: 
 
1. Double-click the image fill button or click the setting button beside,  
 
An Open dialog box appears 
 

 
 

2. Browse to, and select an image file. 
 
3. Click “Open”. 
 
To clear the fill effect: 
 
1. Click  button. 
 
2. Click the geometry. 
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Gradient Editor 
 
The Gradient Editor lets you define a new gradient. 
 

 
 
A. Gradient bar, B. Color stop.  
 
1. To define the starting color of the gradient, click the left color stop under the 
gradient bar.  
 
2. Click the color swatch in the Color Stops section of the dialog box. Choose a color, 
and click OK. 
 
3. To define the ending color, click the right color stop under the gradient bar. Then 
choose a color. 
 
4. To add intermediate colors to a gradient, click below the gradient bar to define 
another color stop. Specify the color as you would for the starting and ending stop and 
drag the stop to adjust its location. 
 
5. To delete an intermediate color stop, right-click the stop, or click the stop then click 

. 

 
7.11 Insert Picture 
 
You can insert a picture into a page. IQBoard Software supports .png, .bmp, .jpg and 
gif formats. 
 
To insert a picture: 
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1. Click “Insert > Image file” on the Menu Bar. 
 
The Open dialog box appears. 

 
 
2. Browse to, and select the picture you want to insert, and then press “Open”. 
 
3. Click on the page. The picture appears in the upper left corner of the page. 
 
7.12 Eraser 
 
We have offered five erasing methods including the Normal Eraser, Circle Eraser, 
Area Eraser, Object Eraser and Erase All.  
 
To select an eraser, do one of the followings: 
 

Click “Draw – Eraser” on Menu Bar, then select one eraser. 
 

Click  on the Common Tools toolbar, then select one eraser. 

 

Click  on the Floating Tools toolbar, then select one eraser. 

 

Normal Erasers  
 
Normal Erasers are used for clearing the digital ink created by Freehand Drawing 
Tools. There are six Normal Erasers in different sizes and shapes. Select one and 
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press it on the interactive screen to erase the digital ink. 
 

Circle Eraser  

 
Circle Eraser can delete any object in the selected circular. Select “Circle Eraser” and 
draw a circle around the object you want to erase. 
 

Area Eraser  

 
Area Eraser can clear any object in the selected area. Select Area Eraser and drag a 
rectangle around the object you want to erase 
 

Object Eraser  
 
Object Eraser can erase any object on screen. Select “Object Eraser” and click an 
object to clear it. 
 

Erase All  

 
Select “Erase All” and click on a page to remove all objects from the page. 
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Chapter 8 Manipulating Objects 

 
For each object created on whiteboard page, IQBoard Software provides a variety of 
ways to manipulate and edit them. 

 

 

 
Selecting object 
 
Before you can manipulate or edit an object, you must select it. You can select a 
single object, multiple objects or all objects on a page. 
 
To select a single object: 
 
1. Do one of the followings: 
 

Click “Draw > Select” on Menu Bar. 
 

Click  on the Drawing Tools toolbar. 

 

Click  on the Floating Tools toolbar. 

 
2. Click the object you want to select. 
 
To select multiple objects: 
 
1. Do one of the followings: 
 

Click “Draw > Select” on Menu Bar. 
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Click  on the Drawing Tools toolbar. 

 

Click  on the Floating Tools toolbar. 

 
2. Do one of the followings: 
 

Click the interactive screen and drag until a rectangle surrounds the objects you 
want to select. 
 
Press and hold “Ctrl”, and then click the objects you want to select. 

 
To select all objects on a page, do one of the followings: 
 

Click “Edit > Select all” on Menu Bar. 
 
Right-click the interactive screen, then click “Select all”. 
 
Press " Ctrl +A”. 

 
When an object is selected, a selection rectangle appears around the object. 
 
Copying, cutting, pasting, and deleting object 
 
You can copy or cut any object on a page, and paste it on the same or different pages.  
 
To copy an object: 
 
1. Select the object you'd like to copy. 
 
2. Do one of the followings: 
 

Click “Edit > Copy” on the Menu Bar. 
 

Click  on the Common Tools toolbar 

 
Click the object’s menu arrow and select “Copy”. 
 
Press “Ctrl +C”. 

 
To cut an object 
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1. Select the object you'd like to copy. 
 
2. Do one of the followings: 
 

Select “Edit > Cut” on the Menu Bar. 
 

Click   on the Common Tools toolbar 

 
Click the object’s menu arrow and select “Cut”. 
 
Press “Ctrl +X”. 

 
To paste the copied or cut object: 
 
1. Select one or more objects you'd like to copy. 
 
2. If you want to paste the object onto a different page, display the page by selecting 
the page thumbnail in Page tab. 
 
3. Do one of the followings: 
 

Select “Edit > Paste” on the Menu Bar. 
 

Click  on the Common Tools toolbar 

 
Right-click where you want to paste the object on page, and select “Paste”  
 
Press “Ctrl +V”. 

 
Rotating object:  
 
You can rotate objects on a page. 
 
To rotate an object: 
 
1. Select the object 
 
When an object is selected, a selection rectangle appears around the object. Above 
the rectangle you can find a Rotation Handle.  
 
2. Click the Rotation Handle, and then drag it in the direction you want to rotate the 
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object. 

 

 

 

 
 
Resizing object:  
 
You can rotate objects on a page. 
 
To resize an object: 
 
1. Select the object 
 
When an object is selected, a selection rectangle appears around the object. On the 
rectangle’s lower right corner, you can find the Resize Handle is a resize handle 
 
2. Click the Resize Handle, and then drag it to increase or reduce the object’s size. 
 
 In case that you select several objects, dragging handle of any object frame is ok. 

 
 

Prompt: If you have selected several object, drag the Rotation Handle of one object, all 
other selected objects rotate automatically. 
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Moving object 
 
Select one or more objects and drag to a new position. 
 
Grouping objects 
 
To work faster, you can group several objects together, and manipulate or edit them 
as though they were a single object. 
 
To group objects: 
 
1. Select the objects. 
 
2. Do one of the followings:  
 

Select “Format > Group” on the Menu Bar. 
 
Right-click any one of the selected objects, then select “Group”. 
 
Click the menu arrow of any one of the selected objects, then select “Group”. 

 

 
 
To ungroup objects 
 
1. Select the group. 
 
2. Do one of the followings:  
 

Select “Format > Ungroup” on the Menu Bar. 
 
Right-click the group, then select “Ungroup”. 

Prompt: If you have selected several objects, drag the Resize Handle of one object, all 
other selected objects are resized automatically. 

Prompt:  
1. You can not group Pie Chart and Bar Chart. 
2. When you draw or write on an interactive screen with Freehand Drawing Tools, 
IQBoard Software can automatically group the objects you create in close proximity, 
enabling you to interact with these objects as a single object. Refer to Auto Group 
Setting for details. 
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Click the group’s menu arrow, then select “Ungroup”. 

 
Arranging Stacked Objects 
 
If objects overlap on a page, you can change the stacking order. 
 
To change the stacking order of overlapped objects: 
 
1. Select the object. 
 
2. Do one of the followings: 
 

Select “Format > Arrange” on the Menu Bar, and select “Bring to Front”, “Send to 
Back”, “Bring Forward”, or “Send Backward” from the submenu. 
 
Right-click the selected objects, and select “Bring to Front”, “Send to Back”, “Bring 
Forward”, or “Send Backward”. 
 
Click the object's menu arrow, and select “Bring to Front”, “Send to Back”, “Bring 
Forward”, or “Send Backward”. 

 
Flipping Object 
 
You can flip an object on a page. 
 
To flip object 
 
1. Select one or more objects 
 
2. Do one of the followings: 
 

Select “Format > Flip Horizontally” or “Format > Flip Vertically” on the Menu Bar. 
 
Right-click any one of the selected objects, then select “Flip Horizontally” or “Flip 
Vertically”. 
 
Click the menu arrow of any one of the selected objects, then select “Flip 
Horizontally” or “Flip Vertically”. 

 
Locking object 
 
You can lock an object to prevent its modification, movement or rotation. You can 
remove this lock at any time. 
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To lock object in place 
 
1. Select one or more objects. 
 
2. Do one of the followings: 
 

Select “Format > Lock” on the Menu Bar. 
 
Right-click any one of the selected objects, then select “Lock”. 
 
Click the menu arrow of any one of the selected objects, then select “Lock”. 

 
To unlock object 
 
1. Select one or more locked objects. 
 
2. Do one of the followings: 
 

Select “Format > Unlock” on the Menu Bar. 
 
Right-click any one of the selected objects, then select “Unlock”. 
 
Click the menu arrow of any one of the selected objects, then select “Unlock”. 

 
Changing object properties 
 
You can select an object on the page and change its properties. The properties you 
can change depending on the object you select. 
 
To change an object's properties” 
 
1. Select the object. 
 
2. Do one of the followings: 
 

Double-click the object, 
 
Right-click the objects, then select “Properties”. 
 
Click the object's menu arrow, then select “Properties”. 
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Chapter 9 Using Resource Panel 

 
On the left side of IQBoard Software main window is the Resource Panel, which 
allows you to browse, access, and manage resources for IQBoard Software. 
 
To move the Resource Panel 
 

Click  on the bottom left to move the Resource Panel to the other side of the Main 

Window. 
 
Click  again to move the Resource Panel back. 
 

To hide the Preview panel of Resource Panel, click  on the bottom left. 

 
The Resource Panel consists of 4 tabs, including Page, Symbol, Template, and 
Resource. 
 
Page 
 
The Page tab provides an overview of the current file. The Page Sorter displays all of 
the pages as thumbnails and automatically updates these thumbnails as you change 
the contents of the pages. Click the page thumbnail to enter the relevant page. To 
rename the page, double-click the title under the page thumbnail. 
 

 
 

 
Symbol 
 

The Symbol tab offers Basic shape, Arrow, Decorative line, Decorative rectangle, 
Subject symbol (English letter, Common number, Chinese phonetics, Algebra, 
Chemistry, Music), Common graphics (Office supply, Commodity), etc. These 
symbols have many special functions, through which users can achieve various 
teaching and demo effects.  
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To add a symbol to whiteboard page: 
 
1. Select the symbol thumbnail you want to add in the preview area. 
 
2. Move the cursor onto the page, select the position on the page where you want to 

insert, click the page, then the relevant figure will be inserted into the page. 
 

 
 

 
3. You can use the Fill tool to fill the color into the symbol or its frame. You can also 
zoom and rotate the symbol. 
 

 
 
 

 

 Prompt: you can set the default color of a symbol in “Symbol Setting” in “System 
Setting”. 
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Template:  
 
The Template tab offers various templates. You can also save a whiteboard page or a 
whiteboard file as template. 
 

 
 

To open a template 
 
1. Select the template thumbnail you want to insert to whiteboard in preview area. 
 
2. Click on the page, the relevant template will be inserted into the next page. 
 
To manage the template resources: 
 
1. Select a template folder 
 
2. Do one of the followings: 
 

Right-click the selected folder. 
 
Click the folder's menu arrow. 

 
A menu appears 
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3. In this menu, you can create new sub folder, delete folder, import template file, 
import and export template folder. 
 
Resource 
 
In Resource tab, huge amount of pictures are waiting for you to use in presentation. 

 
To add a picture to whiteboard page, do one of the followings: 
 
1. Select a resource thumbnail and click on the page, the resource will be inserted into 
the page. 
 
2. Select a resource thumbnail and drag a rectangle in the whiteboard page, the 
resource will be displayed according to the size of the rectangle.  

 
 

Each resource on whiteboard page can be manipulated as an object.  
 
IQBoard Software also provides Favorite folders for picture. You can add a picture or 
multimedia object on page to these folders 



 

 72

 
To add a picture on page to the Resource Library or Favorite folder 
 
1. Select the Resource Library or Favorite folder in the Resource tab 
 
2. Select the object on page 
 
3. Drag the object onto the preview area. 
 
To add an object on page to the Resource Library or Favorite folder 
 
1. Select the Resource Library or Favorite folder in the Resource tab 
 
2. Right-click the thumbnail on preview area, and select “Delete”. 
 
To manage the Resource Library or Favorite folder: 
 
1. Select the Resource Library or Favorite folder in the Resource tab 
 
2. Do one of the followings: 
 

Right-click the folder. 
 
Click the folder's menu arrow. 

 
A menu appears 
 

 

 
3. In this menu, you can create new sub folder, delete, rename, refresh folder, and 
import resource file and folder in your computer. 
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Prompt:  
1. The Recently Used folder will automatically save your currently used picture, for the 
convenience of your future usage. 
2. You can only import picture resource in bmp, jpg, and gif formats. 
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Chapter 10 Assistant tools 

 
IQBoard Software features with some useful assistant tools to make your teaching 
and presenting more convenient and efficient. The assistant tools include Screen 
Tools, Math Tools, Screen Capture, Special tools, and Quick Access to Application. 
 
10.1 Screen Tools 
 
Spotlight 
 
Spotlight can draw attention to an area of the screen. You can operate Windows 
system in the highlighted area. 
 
To use Spotlight: 
 
1. Do one of the followings: 
 

Click “Tool > Spotlight” on Menu Bar, 
 

Click on Assistant Tools toolbar, 

 

Click on Floating Tools toolbar. 

 
2. You can drag the rim to zoom and move the Spotlight, double-click the screen to 
change the shape of the Spotlight. 
 

3. You can click  on the screen bottom right to adjust the properties of Spotlight. 
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To close Spotlight, do one of the followings: 

 

Click  on the screen bottom right, then select “Exit” 

 
Click  on the screen bottom right. 

 
Reveal Screen  
 
The Reveal Screen function can cover and reveal the information on your screen. You 
can operate Windows system in the revealed area. 
 

 
 
To use Reveal Screen function: 
 
1. Do one of the followings: 
 

Click “Tool > Reveal Screen” on Menu Bar, then select a reveal style on the 
submenu. 
 
Click any Reveal Screen button on Assistant Tools toolbar, 
 

Prompt: Only when the point is in select mode, can the reveal screen be moved. 
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Click any Reveal Screen button on Floating Tools toolbar. 
 
2. You can drag the arrows to reveal screen horizontally and longitudinally.  
 

3. You can click  on the screen bottom right to adjust the properties of Reveal 

Screen function. 
 

 .  

 
 
To exit the Reveal Screen function, do one of the followings: 

 

Click  on the screen bottom right, then select “Exit” 

 
Click  on the screen bottom right. 

 
Black Screen 
 
You can display a black screen to draw attention or prompt the next teach step.  
 
To use Black Screen 
 
1. Do one of the followings: 
 

Click “Tool > Black screen” on Menu Bar, 
 

Click on Assistant Tools toolbar, 
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Click  on Floating Tools toolbar. 

 

2. You can click the  button in the bottom right of screen to adjust the properties of 

Black Screen 
 
To close the Black Screen, do one of the followings: 

 

Click  on the screen bottom right, then select “Exit” 

 
Click  on the screen bottom right. 
 
Press “Ctrl +Alt+E”. 

 
Highlight 
 
You can highlight one or more areas on screen to draw attention. 
 
To use Highlight: 
 
1. Do one of the followings: 
 

Click “Tool > Highlight” on Menu Bar, 
 

Click  on Assistant Tools toolbar, 

 

Click  on Floating Tools toolbar. 

 
2. Move the cursor to create the highlighted area. 
 

3. You can click  in the bottom right of screen to adjust the properties of Highlight. 

 
10.2 Screen Capture 
 
IQBoard Software offers 2 ways to capture screen, including Full Screen Capture, and 
Area Capture. The image of the captured screen will be showed in the new page or 
the current page. 
 
To capture screen: 



 

 78

 
1. Do one of the followings: 
 

Click “Tool > Screen capture” on Menu Bar 
 

Click  on Assistant Tools toolbar 

 

Click  on Floating Tools toolbar 

 
The Screen Capture toolbar appears. 
 

 
 

2. Before capturing screen, you can click  to change the inserting method for the 

captured screen. 
 
3. Do one of the followings: 
 

To capture the whole screen, select “Full Screen Capture ( )”  
 

To capture an area of screen, click “Area Capture ( )”, then press and drag the 
cursor to define the area you want to capture.  

 
3. After you capture the screen, the system will insert the captured image to relevant 
page according to the inserting method you select. 

 
10.3 Special tools 
 
IQBoard Software also provides some useful tools, including Dice, Calculator, and 
Magnifier. 
 
Dice 
 
You can use Dice to generate random number or a group of random numbers.  
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To use Dice 
 
1. Do one of the followings: 

 
Click “Tool > Special tools > Dice” from the submenu. 
 

Click  on Assistant Tools toolbar, then select . 
 

Click  on Floating Tools toolbar, then select . 
 
2. Click “Parameter setting” to set the maximum value and the selecting amount. 
 
3. Click “Start selecting” to generate random number. 
 
Calculator 
 
IQBoard Software provides a Calculator for performing mathematical calculations. 
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To use Calculator, do one of the followings: 

 
Click “Tool > Special tools > Calculator” from the submenu. 
 

Click  on Assistant Tools toolbar, then select . 
 

Click  on Floating Tools toolbar, then select . 

 
Magnifier  
 
Magnifier can easily magnify areas of the screen. 
 
To use Magnifier, 
 
1. Do one of the followings: 

 
Click “Tool > Special tools > Magnifier” from the submenu. 
 

Click  on Assistant Tools toolbar, then select . 
 

Click on Floating Tools toolbar, then select . 
 
2. Click  or right-click the magnifying window to change the Magnifier Properties.  
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Chapter 11 System Setting 

 
The System Setting panel allows you to customize properties of Drawing Tools, 
Language, Page Background and so on.   
 
To open the System Setting panel: 
 

Click “Tools > System setting” on Menu Bar. 
 
To restore all default settings, click “Reset to default”. 
 
To import setting from a configuration file, click “Import configuration”. 
 
To export setting to a configuration file, click “Export configuration”. 
 
11.1 Drawing tools properties 
 
You can change the default properties of Drawing Tools. You can also select whether 
to customized or default Drawing Tools properties. 
 

 

 
 
Always use customized Drawing Tools properties 
 



 

 82

Every time you restart IQBoard Software, it will apply the properties you customized 
last time for Drawing Tools 
 
Always Use default Drawing Tools properties 
 
Every time you restart IQBoard Software, it will apply the default properties for 
Drawing Tools 

 
11.2 Other settings 
 
Change the default properties for page background and symbol, as well as some 
settings for IQBoard Software. 
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Chapter 12 Version Statement 

 
IQBoard Software is a set of software that will be constantly updated. In addition to the 
update of Symbol Library and Resource Library, we will continually make expansion 
and improvement. So we strongly recommend the clients to update the software 
regularly.  
 


